vscode插件提示:command ‘extension.updateSettings’ not found解决方法

1、更新插件到最新版,看是否解决;

2、在插件列表旁的设置按钮上右键安装另一个早期的版本,看是否解决;

3、清除所有已安装的插件,重新下载安装vscode,看是否解决;

4、找插件作者协助解决;

如果插件更新到较新版本就有这种错误,或者多个插件都有类似“命令找不到的”问题,可直接删除vscode插件本地安装目录“C:\Users\{{用户名}}\.vscode\”,然后重新下载安装vscode,并安装你需要的插件;

发表评论

电子邮件地址不会被公开。 必填项已用*标注

%d 博主赞过: